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about this GuiDe

in GEnEral

This guide is a basic introduction to Scribus. The program is Open Source, which means that it 
is  available in source code form: the source code is provided under a free software license that 
permits users to study, change, improve and distribute the software. 
The latest verison of Scribus can be downloaded here: www.scribus.net

Commands are written like this: File > Open 

The above tells you, to go to the File-submenu in the menu bar and select the command Open.

Shortcuts are written like this: Ctrl+C (Copy).
If you are working on Mac use the cmd-key  (⌘) instead of the Ctrl-key.

NB: All screendumps in this guide are from Mac.

hElp

Scribus has an ok online manual, where you can search for solutions on most problems.
The manual can be reached here: wiki.scribus.net/canvas/Scribus

http://www.scribus.net
http://wiki.scribus.net/canvas/Scribus
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sCribus in General

usEr intErfacE

The document window consists of a Menu bar, a Toolbar and a Navigation bar. 
In the centre you see the document, you’re working on at the moment, while the Menu bar 
and the Toolbar is positioned at the top and the Navigation bar at the bottom of the document 
window (fig. 1).

On top of that the user interface holds a range of windows used for making all sorts of settings 
to the document or to the elements used in it.
The most important window is Properties, which is open to begin with, when a new document 
is made. The other windows can be opened, when you need them, from the Windows submenu.

fig. 1 Scribus user interface (Mac)

Menu bar
Toolbar
The active document

Navigation bar
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Menu bar

The Menubar holds a variety of commands reached from the drop down-submenus.
To the right for some commands you find the shortcut – for instance Ctrl+P for Print.

filE

File > New (Ctrl+N)

Makes a new document.
In the dialog box you can make a range of set-
tings for the new document.
Read further on p. 19.

File > Open (Ctrl+O)

Find the file, you wish to open, by clicking 
away in the dialog box.

File > Save (Ctrl+S)

Saves the document in current file format.

File > Import (Ctrl+I)

This command imports text (> Get Text) or 
images (> Get Image)

File > Export

Save the document as for instance a PDF.

File > Print

Prints the document.

File > Close (Ctrl+W)

Closes the document.

File > Quit (Ctrl+Q)

Closes Scribus.
(Is found in the Scribus-submenu on Mac)

fig. 2 Menu bar (Mac)

fig. 3 File submenu
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EDit

Edit > Undo (Ctrl+Z)

Repeat this command to go further steps 
back.

Edit > Redo (Shift+Ctrl+Z)

Repeats the latest Undo command.

Edit > Cut (Ctrl+X)

Removes an element in the document. 

Edit > Copy (Ctrl+C)

Copies an element in the document. 

Edit > Paste (Ctrl+V)

Puts the cut/copied element into the docu-
ment. 

Edit > Select All (Ctrl+A)

Selects every object on the active layer on the 
active page. 

Edit > Advanced Select All (Alt+Ctrl+A)

By using this command you can specify what 
you want to select – for instance all objects 
with a certain color. 

Edit > Colors

Here you make new color blends.

Edit > Styles

Here you make styles for text.

Edit > Master Pages

Here you can change your Master Pages.

fig. 4 Menu bar (Mac)

fig. 5 Edit submenu
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itEM

Most commands from the Item submenu can 
be selected by right-clicking the object, you 
want to change. 

Item > Group (Ctrl+G)

Groups more objects into one.

Item > Ungroup (Shift+Ctrl+G)

Dissolves the group. Now each object can be 
selected individually again.

Item > Level

Moves an object up or down in level. Used to 
put one object on top of another. 

Item > Send to Layer

Moves an object from one layer to another.

Item > Adjust Frame to Image

Changes the size of an image frame to fit the 
size of the image.

Item > Adjust Image to Frame

Changes the size of an image to fit the size of 
the image frame. 

Item > Update Image

If you’ve changed an image in an image 
editing program after you imported it into 
Scribus, you need to update it to see the latest 
version.

fig. 6 Menu bar (Mac)

fig. 7 Item submenu
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insErt

To insert objects – for instance a text frame 
– you can use the Insert submenu. It is easier 
however to select the appropiate tool in the 
Toolbar, so this submenu is rarely used. But 
you can see the shortcuts for the tools here.

Insert > Sample Text

Inserts a sample text in the active text frame.

paGE

The Page submenu is used for arranging pages 
in the document. 

Page > Insert

Inserts new pages.

Page > Apply Master Page

Choose which pages is based on which Master 
Pages.
Read further on Master Pages on p. 46.

Page > Manage Guides

Here you can put guidelines on your pages.

Page > Snap to Guides

By selecting Snap to Guides you make it easy 
to put your objects in relation to margins and 
other guidelines. 

fig. 8 Menu bar (Mac)

fig. 9 Insert submenu

fig. 10 Page submenu
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viEw

In this submenu you decide how the docu-
ment is shown on screen.

View > Fit to Height (Ctrl+0)

Adjusts the view size of the document to fit 
the height of the document window. 

Show > …

View/hide all the visual aids.

Extras

Extras > Hyphenate Text

By default Scribus does’nt hyphenate text, so 
you have to select this command for all text 
frames in order to hyphenate.

Extras > Manage Images

Opens a dialog box with an overview of all 
images imported into the document.
You can see the path Scribus uses to locate an 
image, the size and resolution of the image etc.
Read further on p. 47.

fig. 11 Menu bar (Mac)

fig. 12 View submenu

fig. 13 Extras submenu
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script

There are several Scripts for Scribus with spe-
cial features not part of the basic install. 
You can get and install Scripts from this menu. 

winDows

Here you get the different windows used for 
changing and adjusting page layout and the 
objects used in it.

Windows > Properties (F2)

The essential window in Scribus.
Properties is used for all basic settings for text, 
images and other objects. You select type face 
and color, change sizes and position of your 
elements in this window.

Windows > Layers (F6)

By working in layers it is easier to select and 
move your objects in the layout.
The Layers window is used for making new 
layers and hide layers.

Windows > Arrange Pages

An overview of all pages in the document. 
Here you can make new, delete and move 
pages.

Windows > Align and Distribute

An easy way of positioning objects in relation 
to each other or to the page. 

Windows > Tools

Makes the tools present in the Toolbar.

fig. 14 Menu bar (Mac)

fig. 15 Script submenu

fig. 16 Windows submenu
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toolbar

The Toolbar is divided in four (fig. 17).
If you put the cursor on top of one of the 
icons in the  Toolbar, a small box will appear 
with information about the icon ( fig. 18).

filE coMManDs

The outer seven icons are shortcuts for the most used commands from the File-submenu – for 
instance New, Open, Save, Close and Print. All these commands have keyboard shortcuts, which 
are usually easier and faster to use. 

EDit coMManDs

The next five icons are shortcuts to the most used commands in the Edit-submenu – Undo, 
Redo, Cut, Copy and Paste. These commands also have keyboard shortcuts.
Notice, that these icons can be passive. If an icon is grayed out it can’t be selected – for instance  
Redo is not active, if you have’nt used the Undo command (for obvious reasons).

File 
commands

New

Undo

Save

Cut

Print

Paste

Open

Redo

Close

Copy

Edit 
commands

Tools PDF features

fig. 17 Toolbar (Mac)

fig. 18 Infobox with information about icon

fig. 19 Toolbar – File commands

fig. 20 Toolbar – Edit commands
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tools

In the middle of the Toolbar you selectyour tools. Every tool is used for one specific thing – for 
instance  to make a text frame (Insert Text Frame). 

Select Item (C / hit space bar twice)

This is the ‘basic tool’ in Scribus and after 
using one of the other tools you will auto-
mati cally return to the Select Item tool.
You select and object by clicking it with Select 
Item. Now you can change it’s settings – for 
instance the color in the Properties window.
You move objects by selecting them and click-
ing and dragging. When an object is selected 
you can change it’s size by dragging the hand-
les surrounding the object (fig. 22). Press the 
Ctrl key to scale proportionally. 

Insert Text Frame (T)

Click and drag to make a text frame.

Insert Image Frame (I)

Click and drag to make an image frame.

Insert Shape (S)

Click and drag to make a shape.
You can choose several different shapes  – for 
instance an ellipse, a triangle, an arrow etc. Shapes are used as decoration or can be converted 
by right-clicking the shape and selecting Convert to > Images Frame / Text Frame (fig. 23).

Insert Line (L)

You draw lines by clicking and dragging with the Insert Line tool selected. Press the Ctrl key to 
draw straight lines. Select line width and color in the Properties window.

fig. 21 Toolbar – tools

Select
Item

Insert
Image Frame

Edit Content
of Frame

Insert
Line

Unlink
Text Frame

Insert
Text Frame

Insert
Shape

Link
Text Frame

Rotate
Item

fig. 22 Selected text frame – handles for resizing

fig. 23 Shapes are converted by right-clicking
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Rotate Item (R)

Rotates a selected object by clicking and dragging. By pressing the Ctrl key while dragging you 
rotate in 15° angles. 
You can rotate in specific numbers in the Properties window.

Link Text Frame (N) 
In roder to float your text from one frame to the next, you need to link them. This is done by 
selecting the first text frame and then clicking the next with the Link Text Frame tool.

Unlink Text Frame (U)

Breaks the link between two text frames.
Select the text frame from where the link should be broken and click the text frame, the text 
is linked to. If you break the link the other way around (i.e. selecting the text frame, the text is 
linked to, and clicking the text frame, from where the text is linked), the link will also break, but 
the content in the selected text frame stays.
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the aCtive DoCuMent

The individual pages er marked by black lines and a drop shadow at the bottom and to the right.  
Any object plaec outside the page, will not appear on print. 
A red line marks the active page. 
The blue lines are the margins, while the grey lines shows the edges of any text or image frames. 
The dashed lines are guides.
At the top and far left are the rulers – used for for instance placing objects in exact positions in 
the layout. 
All guidelines and rulers can be shown/hidden from the submenu View (for instance View > 

Show Rulers).

fig. 24 The active document. The black lines marks the pages.

 Rulers

Page 1

Page 2
The red line marks 

the active page

Margin
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blEED

If images, objects or a background color is supposed to go right to the edges of the paper, it’s 
a good idea to add a few mm. to your document, that subsequently will be cut off. These extra 
mm. are called bleed.
When an offset printer cuts the document, it will never be 100% exact, and the bleed makes 
sure that there won’t be a white border around the edge of for instance an image, that goes to 
the edge of the paper. Usually a bleed of 3-5 mm. is enough. 
You set your bleed, when you make a new document – read further on p. 19.

fig. 25 Page 2 with bleed (the outer black line). Notice, that images stretches to the bleed-border. 
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naviGation bar

The Navigation bar at the bottom of the document window holds shortcuts for document set-
tings and navigation.
At the far left you select what measure system to use in the document.
The three magnifying glass icons are used for zooming. To the left of the icons you can write 
zoom level in percentage.
The green arrows are used for going back and forth between pages, and in the middle you can 
select page numbers.
To the right you select what layer to work with. 
The eye icon to the far right is used for selecting Preview Mode. In Preview Mode all guidelines 
are hidden, and you see the document as it is printed. All images that exceeds the pages will be 
cut in Preview Mode – fig. 27.

fig. 26 Navigation bar

Measure systen Go to page Select/deselect Preview mode

Zoom Select layer

fig. 27 Page 2 in normal and in Preview mode. Notice that the image is cut in Preview Mode. 
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naviGation in thE DocuMEnt

Instead of using the arrows in Navigation Bar and the scroll bars in the document window, you can 
press Space Bar. This activates a manual scroll-funktion, with which you navigate simply by clicking 
and dragging. To exit the manual scroll-function select a tool from Toolbar (or use the shortcuts) or 
click the Space bar again to get the Select Item tool. 
An alternative to the zoom options in Navigation Bar is using the keyboard shortcuts Ctrl + for 
zooming in and Ctrl – for zooming out. 
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exerCise 1 

4-paGe a5 folDer

In the New Document dialog box you need to make a lot of decisions about the document (fig. 
28). You can change all settings after the new document has been made, but it can be tricky, if 
you’ve allready done some layout work. Therefore it’s best to be certain about all basic settings 
like size and margins, before you start working in Scribus. Number of pages is irrelevant off 
course, since it’s easy to make new or delete pages as you go.

MakE nEw DocuMEnt

In the upper left corner you select if the document uses single pages or is double sided, 3-fold 
or 4-fold. Double sided is used for books, magazines, folders etc., in which you have a left and 
a right page next to each other. 3-Fold and 4-Fold has three or four pages next to each other and 
are used for for instance folders.  Unfortunately Scribus can’t print or export the pages together, 
which means that you won’t have the left and the right hand page on the same sheet of paper. 
Because of this you need to work with single pages and use guides to split the page in two, three 
or four (read further on p. 20).
To the right you choose size and Orientation (portrait or landscape).

fig. 28 New Document dialog box
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Margin Guides show as guidelines on all docu-
ment pages. This makes it easier to place for 
instance text frames in the same position on 
every page. 
In Options you select number of pages and 
measure system.

1 Select File > New (Ctrl+N).
2 In Document Layout make these settings:

Layout: Single Page
Size: A4 
Orientation: Landscape

3 In Options select:
Number of Pages: 2
Default Unit: Millimeters

4 In Margin Guides make these settings:
Inside: 15 mm
Outside: 15 mm
Top: 15 mm
Bottom: 15 mm

5 In Bleeds (fig. 29) make these settings:
Inside: 3 mm
Outside: 3 mm
Top: 3 mm
Bottom: 3 mm

6 Click OK

You now see the document in the document 
window. It consists of two A4 pages viewed 
on top of each other. 
Page 1 is the active page, which is marked by 
the red line around it (fig. 30).
Now you need to split each A4 page into two 
A5 size pages using guides.

GuiDEs as paGE DiviDEr

7 Select Page > Manage Guides.

8 In the Single section make a vertical 

fig. 29 New Document dialog box / Bleeds

fig. 30 The new document’s two pages

fig. 31 Guide Manager / Single
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guide and place it at 148,5 mm. (fig. 31
and further info in info box p. 21).

9 Click Add and Apply to All Pages
10 In the Columns/Row section write:

Number: 1
Use Gap: 20 mm
Click Apply to All Pages.

The two pages are now divided in the center, 
which gives you four pages in A5 format. 
The middle guide shows where the two pages 
meet, i.e. where the print is folded.
The two guides on each side of the middle 
guide shows the inner margin (for further 
information see the info box). 

The 2-paged A4 document, is now a 4-paged 
A5 document. 

fig. 32 Guide Manager / Column/Row

fig. 33 One page with guides = two pages

position of guides

To turn one A4 landscape page (297x210 mm) into two 
A5 portrait pages (148,5x210 mm), the A4 page needs 
to be split in the middle with a vertical guide. Each A5 
page needs an inside and an outside margin. The out-
side margin was decided, when the document was 
made. In this exercise the outside margin is 15 mm. 
You normally make the inside margin smaller than the 
outside, because the two page’s inside margins meet, 
and therefore appear wider than the outside margins. 
The gap between the two columns is 20 mm, which 
gives each A5 page an inside margin of 10 mm.
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naviGatE in thE DocuMEnt

1 Click the Space Bar. The cursor is now a
hand (fig. 34). 
Click and drag to scroll and view all four
pages one at a time. 
Click the Space Bar again. Now the
cursor is a black arrow – Select Item tool
(fig. 35).

2 Click Ctrl + to zoom in.
3 Click Ctrl – to zoom out.
4 Try the options in the Navigation Bar

in order to select pages and zooming in
and out (fig. 36).

hiDE anD show GuiDElinEs 

5 Click the eye-icon in the right hand side of the Navigation Bar (fig. 37).
The document is now viewed in Preview Mode – without guidelines.
Click the Preview Mode button again.

6 Deselect View > Show Bleed to view the document without bleed guidelines, while 
keeping all other guidelines. 
To see the document as it prints (without guidelines and with the 3 mm bleed
cut off), just click the Preview Mode button in the Navigation Bar. 

fig. 34 Hand tool fig. 35 Select Item

fig. 36 Navigation Bar

fig. 37 Navigation Bar

Zoom Page navigation

Select/deselect Preview mode
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exerCise 2 

front paGe / text anD iMaGes

Before you start writing your text in Scribus, you first need to make a text frame. A text frame is 
a limited area, deciding how the text flows. 
You make a text frame with the Insert Text Frame tool. 

MakE tExt fraME

1 Select Insert Text Frame tool in Tool-
bar – or use the shortcut T (fig. 38).

2 Click somewhere on the front page (the
right part of page 1), press the mouse
button and drag. When you release the
mouse button, the text frame appears.
Notice, that you automatically return to
the Select Item tool.

3 Click the text frame, press the mouse
button and drag. This way you move
your text frame on th epage. If you click
and drag the handles of the frame, you
change it’s size. 

4 When you write text in a text frame,
you are working with the content – not
the frame. To do this you need the Edit
Content of Frame tool (fig. 39).
You can select the tool in the Toolbar or
double click inside a text frame to
select the tool automatically.

5 Write a heading on the front page.
The text is written in a default font and
font size.

To change the default settings of the text you 
need the Properties window.

fig. 38  
Insert Text Frame

fig. 39  
Edit Content of Frame

fig. 40 A text frame

fig. 41 The heading is written in the text frame
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EDitinG tExt in propErtiEs

The Properties window is divided in seven sec-
tions, for instance Text (fig. 42).

In the top two drop down menus you choose 
font and style (for instance bold).
Below is the font size and leading (space 
between text lines) – both measured in 
points. 
The five icons below sets the alignment.

6 Open the Properties window (if not all-
ready open): Windows > Properties

or use the shortcut F2.

7 Click the Text section.
8 Select the heading by clicking the text

frame with Select Item tool or by clicking
and dragging through the text with Edit
Content of Frame tool or by using the
command  Edit > Select All (Ctrl+A).

9 Choose a font, suitable for a heading on
a front page – for instance a bold type.
Choose a suitable font size and, if the
text flows on more than one line, a 
leading. 

When the text editing is done, you can use the 
Select Item tool to adjust the size of the text 
frame to fit the content, and you can move the 
text to the desired location on the page.

insErt iMaGE

Just as text need a text frame, images need an 
image frame.
You make image frames with the Insert Image 
Frame tool (fig. 44).

10 Select Insert Image Frame in the Toolbar
or use the shortcut I.

11 Click, press the mouse button, drag and
release to make the image frame.

fig. 42 Heading after font and size change.

fig. 43 Properties / Text

fig. 44  
Insert Image Frame
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Notice, that you automatically return to
the Select Item tool.
You can change the size by dragging the
handles using Select Item tool.

12 With the new image frame active go to
 File > Import > Get Image (Ctrl+I)
and locate the image.
If the image is larger than the image
frame it will be cut.

13 Right click the image frame and select
Adjust Image to Frame from the menu
(fig. 46). This is a fast way to scale the
image. If you want to do it more exact,
you use the Properties window.

14 Open the Properties window (if not all-
ready open): Windows > Properties

or use the shortcut F2. Click the Image
section (fig. 47).

15 Select Free Scaling and write how much
you want the image to scale in either the
X-Scale (horizontal scaling) or Y-Scale
(vertical scaling). Make sure that the
link icon to the right of the two fields
is joined – this keeps the proportions
of the image when scaled. 

An image consists of two things: the image 
frame and the actual image. 
Select Item tool (fig. 48) moves the image 
frame (the image moves along) and scales the 
image frame, making a cut of the image. 
Edit Content of Frame tool (fig. 49  ) moves 
the image inside the frame. Thereby choosing 
what part of the image to show in the frame. 

16 With Select Item you can scale the image
frame to an appropriate size, and you 
can drag the frame around and find the
right location of the image on the page. 

17 Select Edit Content of Frame in Toolbar 
or double click the image frame.

fig. 45 Et billedfelt

fig. 46 HøjreClick and Select Adjust Image to 
Frame

fig. 47 Properties / Image

fig. 48  
Select Item

fig. 49  
Edit Content of Frame
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Click and drag the image until you are
satisfied with how it is cut in the image
frame.

18 Go to View > Show Bleed and make
sure that the image (if it goes to the 
edge of the paper) extends to the bleed
guidelines. 
When you are done, you can hide the
bleed guidelines again (View > Show

Bleed).

In fig. 50 the image is on top of the text. In 
Scribus the most recent object made lies on 
top in the document. Because the image was 
imported after the text frame was made, it is 
placed on top of the text frame. 
You can change the level of your objects in 
Properties in the X, Y, Z section or by right 
clicking an object and selecting one of the 
commands in Levels (fig. 51-52).

19 Right click the image and go to Level >

Lower to Bottom.
The image is now placed beneath the
text. 

linEs

With the large image in the background the 
heading becomes too weak. 
A couple of lines over and under the text will 
make it stronger. 
Lines are drawn with the Insert Line tool.
With the tool you click and drag to make a 
line. 
Press the Ctrl key while dragging to make a 
straight line. 

20 Select Insert Line (L) (fig. 53). 
Click and drag on top of the the text from left to right, with the
Ctrl key pressed. 

fig. 50 The image extends to the bleed.

fig. 51 Properties / X, Y, Z

fig. 52 Right click to  change Level

fig. 53 Insert Line
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With Select Item tool active, you can use
the arrow keys to move the line a bit up
or down.

21 Open the Properties window (if not all-
ready open): Windows > Properties

or use the shortcut F2.

22 Click the Line section (fig. 54).
23 In Line Width you choose a width.
24 In Type of Line you can select different 

kind of lines – for instanse dashed.
25 With the line active go to Edit > Copy

(Ctrl+C) and Edit > Paste (Ctrl+V)
to copy the line.
The new line is in the exact same posi-
tion as the old one, so you can see it.
Move the new, copied line by using the
arrow keys. Press the Ctrl key to move 
in larger steps.

26 When the lines are positioned in rela-
tion to the heading, you can select both
lines and the text frame by pressing the
Shift key while clicking them one at a
time.  With all three selected you can
group them by selecting Item > Group

(Ctrl+G). Now the three objects are
locked to each other, thereby making it
easy to move them all at ones.

fig. 54 Properties / Line

fig. 55 Front page in Preview Mode
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iMaGe size anD resolution

iMaGE sizE

In an image editing program (such as Gimp and Photoshop) the size of an image is usually mea-
sured in pixels. This measure tells you, how large the image is when viewed on a screen. 
Fig. 56 shows an image in the image editing program Gimp. The zoom level is 800%, which 
means that you can easily see these pixels in the image as small, coloured squares.

Scribus is mainly used for press and print jobs and therefore the image size is measured in for 
instance mm or cm. It can be a big surprise when you import and image, you worked with in 
Gimp, in a Scribus document – suddenly the size has changed! 
In image editing programs you view the image in it’s digital size (number of pixels) in relation to 
the screen size and resolution, while in Scribus you view the image in it’s physical size (mm or 
cm) in relation to the document size. 
In both programs of course the size of the image on screen is affected by the zoom level as well. 

rEsolution

In order to figure out in what size an image, you have on screen, will print, you need to convert 
the digital size to a physical size. In other words: You need to convert pixels to cm. 
This is done by choosing an image resolution.
Resolution is measured in pixels per inch (an inch is an english measure and equals 2,5 cm), thus 
deciding how many pixels will fit on one inch (2,5 cm). In other words Pixels per inch (ppi) deci-
des a physical size of each pixel. The larger the pixel – the larger the image appears on the print. 

fig. 56 Gimp document, 500x375 pixels, zoom=800%
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Another important aspect is the quality of the image. Needless to say, very large pixels in an 
image don’t look good on print. So; pixels per inch also decides the print quality of the image. 
In general images for offset printing should be at least 300 ppi, while most desktop printers 
can’t print in more detail than 100-150 ppi. 

If the pixels are too obvious on print, you need to check the resolution. It’s easy to change 
image resolution in Scribus (you just make the image smaller), but the result of better resolu-
tion is a smaller image. 

chEck thE rEsolution in scribus

After you imported an image into your Scribus document, you often scale it up and down sev-
eral times, in order to fin the perfect fit in the layout.  But by when making the image larger, the 

fig. 57 Samme fysiske størrelse, varierende opløsning

150 ppi

25 ppi

72 ppi

5 ppi

1x1 inch 1x1 inch

1x1 inch 1x1 inch
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pixels will be larger as well – you changed the 
resolution. 
In the Properties window you can keep an eye 
on the resolution of your images in the Image 
section (fig. 58).
The resolution of the image in it’s current size 
is shown in Actual X-DPI / Actual Y-DPI (read 
further in the info box).
When you change the size of the image in the 
X-Scale / Y-Scale, the resolution changes 
accordingly – and vice versa.

fig. 58 Properties / Image

ppi or dpi?

In image editing programs the resolution is set in ppi 
– pixels per inch.
In Scribus you set the resolution in dpi – dots per inch.
It is technical difference: On a screen an image con-
sists of pixels, whereas the image on a print consists 
of dots of colour.
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exerCise 3 

text in ColuMns

On the two content pages – page 2 in the doc-
ument, pages 3 and 4  in the printed folder – 
there’ll be a longer text, allready written in an 
text editing program.
Before we import the text, we need to make a 
text frame. 

linkED tExt fraMEs

1 Go to Page > Snap to Guides. 

Now all guidelines in the document are ‘magnetic’, which will make it a lot easier to place
the text frames according to your margin settings. 

2 Select Insert Text Frame tool in Toolbar – or use the shortcut T.
3 Click the corner, where the top and left margin meet, press the mouse button, drag to the

lower corner, where the bottom and right margin meet, and release the mouse button. 
4 With the new text frame active go to File > Import > Get Text and find a text to im-

port. If you don’t have a text at hand, use the command  Insert > Sample Text instead.

The text is now imported into the text frame. 
In the lower right corner of the frame you see 
a red square with aplus sign in it (fig. 59). 
This means that the text in the frame is so 
long, that everything is not showing in the 
frame. Either the text needs to be smaller, the 
text frame needs to be larger or you can make 
a new text frame, in which the text can con-
tinue. 

5 Select Insert Text Frame tool in Tool-
bar – or use the shortcut T.

6 Make a new text frame on the next page
according to your margin guidelines. 
Now the text frame on the left shall link
to the new text frame on the right.

file formats, mac vs pc

Scribus can have problems reading for instance Word 
files – especially on Mac. There can be problems with 
special characters such as the danish æ, ø and å 
as well. If Scribus can’t import the text properly, try 
saving it as simple text – .txt. Select UTF-8 as encod-
ing, when the file is saved.

fig. 59 Teksten importeret i tekstfelt
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7 Select the text frame, from which you
want to link – this is the frame on the 
left page. 

8 Select Link Text Frame tool in Tool-
bar – or use the shortcut N (fig. 60).

9 Click inside the text frame, you want to
link to – the text frame on the right page
The text now flows from one frame to
the other. 

In the example above (fig. 62) there are still too much text in the frames. The Default font size is 
very big (12 pt), so making the font smaller will solve the problem.

10 Select Edit Content of Frame tool in Toolbar or double click in one of the text frames.
11 Select all the text with the command Edit > Select All (Ctrl+A) (even though only the

text in the active frame is highlightet, all text is selected – including the text not visible in
the frames). 

12 Open the Properties window (if not allready open): Windows > Properties or use the
shortcut F2.

13 Click the Text section.
14 Choose a font appropriate for copy text.

fig. 60  
Link Text Frame

fig. 61  
Unlink Text Frame

text flow

The order, in which you link text frames to each 
other, is important, since it determines where the 
text begins and ends. If you’re in doubt which frames 
link to which, you can select one of the Link tools – 
arrows will show you the direction of the link between 
selected text frames. 

fig. 62 The two text frames are linked – Link/Unlink Text Frame tool shows the link relation.
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Choose an appropriate font size and
leading – for instance 10/13.
Click the fourth adjustment icon –
justified text.

The text is smaller, but not very legible – the 
lines are far too wide. This can be fixed by 
splitting each frame into columns. 

15 Open Columns & Text Distances in the
Text section in Properties (fig. 63).

16 Make 2 Columns with a Gap of 5 mm.
17 Reapeat pt. 15-16 for the second text

frame. 

fig. 63 Two columns of text on each page.

fig. 64 Properties / Text
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exerCise 4 

heaDinGs anD subheaDinGs

The layout on the two pages is not very interesting. A text that flows from the top left corner to 
the bottom right corner  on each page is not very inspiring. It’s allways a good idea to open the 
text with lots of space, headings and subheadings, that makes it easier for the reader to estimate 
the content. 
In order to make place for the heading the text frames need to be smaller. You can do this ma -
nual ly with the Select Item tool by dragging the top, middle handle of the frames. But a more 
precise way is to use the Properties window. 

1 Select one text frame with the Select Item
tool. Press the Shift key and click the
other text frame. 
Both text frames are now selected. 

2 Open Properties / X, Y, Z and write the
following: 
Y-Pos: 90 mm
Height: 105 mm
Y-Pos changes the vertical position of 
the active object, while Height changes
the height of the object. 
Basepoint is the point of reference.

fig. 65 Properties / X, Y, Z

fig. 66 The space on top of the text frames leaves room for a heading and images
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Now there’s room for a heading and some images. 

3 Select Insert Text Frame and make a text frame as wide as one column of copy text. 
Use Properties / X, Y, Z to be sure, that the width is correct (the width of one copy text
column is the width of the entire text frame minus 5 mm (the gap width) divided by 2)

4 Write a heading in the new text frame.
5 Choose font, size etc. in Properties / Text.
6 Move the text frame up and down with the arrow keys or with the mouse (press the Ctrl

key to keep the vertical position), until you are happy with the location of the heading. 
7 You can make a line over and under as on the front page, if you like (p. 26-27).

The copy text needs some space as well. 

8 Use Edit Content of Frame tool to make some line breaks in the copy text.
9 Write a subheading in each break.
10 Choose font, size etc. in Properties / Text, to make the subheading stand out from the

 copy text.  

fig. 67 The content spread eith heading and subheadings
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exerCise 5 

iMaGes anD text flow

Often you place your images around your 
text, but you can also break the text columns 
with small images. 
To make the layout as accessible as possible 
it’s a good idea to relate the image frames to 
the text columns’ size and position. 
Use Properties / X, Y, Z to see and assign sizes 
and position. 
Be aware of the Basepoint – the point of refe-
rence. If you want the space between two 
image frames to be 5 mm, you can check the 
position of the left hand side of the first frame 
and set this number + 5 mm as the position of 
the other frames right hand side.

1 Use Insert Image Frame tool to make an
image frame.
Use Properties / X, Y, Z to check and
assign sizes and position.

2 With the new image frame active go to
 File > Import > Get Image (Ctrl+I)
and locate an appropriate image.
If the image is larger than the image
frame the image will be cut. 

3 Right click the image and select
Adjust Image to Frame. 

4 Scale the image in Properties / Image.
Select Free Scaling and set your scaling
in either X-Scale or Y-Scale. Make sure
that the link is connected to scale pro-
portionally.

5 Repeat the above for further images.

fig. 68 Image frame without image

fig. 69 The image is imported, but it is too big

fig. 70 The image is scaled in Properties / Image
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aliGn anD DistributE

In the spread above (fig. 71) the large image 
on the top left is aligned in the bottom to the 
line beneath the heading. The left side of the 
image is aligned to the text column under the 
image. The distance between the two large 
images is 5 mm – the same distance bestween 
the text columns. The distance between the 
images and the text columns is 5 mm as well.
The three smaller images also have a distance 
between them of 5 mm, and they are top 
aligned to the text columns. 
You can use the settings in Properties / X, Y, 
Z in order to achieve this, or you can use the 
Align and Distribute window (Windows > 

Align and Distribute) – fig. 72.
First you select the objects to align (press 
the Shift key to select more than one object). 
Then you choose where to align –  left, right, 
top, center etc. – by clicking one of the align-

fig. 71 The spread with images

fig. 72 Align and Distribute / Align
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ment icons in the bottom of the window.
Relative to decides, what is aligned to what. 
For instance that the object selected first is 
used as reference. 
In Align Side By you decide if the objects are 
aligned by changing position or size. 

In Distribute (fig. 73) you decide the distance 
between objects. 
The top icons decide, where the distance is 
put, the Distance field decides, the size of the 
distance.

tExt flow

In the example fig. 71 the three small images 
are on top of the text. The simplets solution 
is to make the frame with the copy text smaller. But if you later on regret the position of the 
images and move them, you need to change size of the text frame again. Often you move your 
images around your layout a lot before finding the perfect position. It is very timeconsuming if 
you need to change size of your text frames every time you move an image. 
The solution to this is text flow. Text flow is a way to make the images affect how the text flows. 
This way you make the text flow around objects – for instance an image.
You set the text flow on an object in the Shape section of the Properties window (fig. 74).
The icons in the bottom means:

Disabled: The text flow is removed.
Use Frame Shape: The text flows around the 
object shape.
Use Bounding Box: The text flows around the 
object’s bounding box – the rectangular line 
with the handles, you find around all objects 
in Scribus.
Use Contour Line: The text flows around an 
editable contour line.
Use Image Clip Path: Scribus reads a clip path 
(made in an image editing program) and uses 
it to calculate, how the text flows.  

fig. 73 Align and Distribute / Distribute

fig. 74 Properties / Shape 
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6 Select an image, you want text to flow
around.  

7 Click the Shape section in Properties and
select Use Contour Line.

8 Click Edit in the upper right corner in
order to edit the contour line.
The Nodes window appears (fig. 75).

Nodes is used to change the points, all objects 
in Scribus are made of. For instance a rectan-
gular text frame is made by 4 points – one in 
each corner. 
The 16 icons in the top of the window are dif-
ferent ways of moving and changing points.  
In the centre of the window you’ll find two 
fields in which to set sizes – in percentage or 
in for instance mm. 
To the left of these fields are icons for either  
increasing size by set percentage or mm, or 
reducing size by set percentage or mm. 
This way all points in the object are changed 
at ones. 
At the bottom left you can decide to edit the 
contour line instead of the actual object. 

9 In the Nodes window make these set-
tings:

10 Select Edit Contour Line.
Write the distance in mm you want
between the text and the image in the
lower of the fileds in the middle of the
window. 
Click the outer icon to increase size of 
the contour line with the set mm.
Notice that the distance is used on both
sides of the images, so in order to move
the text 5 mm away from the image, you
need to write 10 mm. 
Click End Editing.

fig. 75 Nodes

fig. 76 The text flows 5 mm around the images
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exerCise 6 

info box

An info box gives the reader some specific information in relation to the main content, but are 
often used as a nice visual variation as well. 
You make the info box as an ordinary text frame.

1 Make a text frame using the Insert Text
Frame tool. Use Properties / X, Y, Z to
make sure that the width equals the
other text columns. 

2 Write a text (or use Insert > Sample

Text).
3 Place the info box on top of one of your

text columns and assign text flow in the
Shape section in Properties.
Choose distance in the Nodes window
(read further on p. 38-39).

4 Edit the text in the Text section in Pro-
perties. Choose a different font than
the copy text in order to emphasize the
different kind of informations. 

In fig. 77 the info box is placed in the copy text column. The fonts are different but still the two 
types of text are visually far to close to each other. 
In the Color section in Properties you can give the info box a color.

colors in scribus

In Scribus you choose colors from a color pal-
lette. To begin with you don’t have a lot of 
colors to choose from, but in Edit > Colors 

you can make your own color blends, that will 
appear in the pallette. 
On the left in the Color window (fig. 78) you 
see all colors in the current pallette. You can 
select them and change them by clicking  Edit, 
or you can make new ones by clicking New. 

Regardless, the Edit Co lor dialog box will 
open, in which you make your blend.

fig. 77 The info box does’nt stand out

fig. 78 Colors
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In the Name field you write the name, that will appear in the color pallette in Properties.
In the Color Model drop down menu you choose a color system – usually CMYK.
CMYK stands for Cyan (blue), Magenta (red), Yellow and Key color (black). 
CMYK is the color system used in offset printing. The document is split into four printing 
plates – one for each color – that are pressed on top of each other. 
On the right hand side are four color stribes, showing how much of each color goes in the 
blend. You can drag the handles to change the amount of each color or write a percentage in the 
fields to the right.
The square on the left of the color stribes shows the color blend. 
 

5 Select Edit > Colors

6 Click New.
7 In the Edit Color dialog box make following settings: 

Name: Write an appropriate name for the color.
Color Model: CMYK
Drag the four handles untill you reached a good color for your info box.

8 Click OK
You now return to the Colors dialog box, where you’ll find the new color in the list. 

9 Click OK.

fig. 79 Edit Color
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The new color blend is now selectable in the 
Color section in Properties (fig. 80).
In the upper left corner you decide if the color 
is assign to a line or a fill. 
Opposite in Shade you can decide how strong 
the color is.
At  the bottom you can make the color trans-
parent by changing Opacity.

10 Open the Color section in Properties and 
select the info box.

11 Click the right icon to change the fill of
the info box. 

12 Select the new color from the list.

If the color is dark, it’s probably a good idea to 
change the color of the text as well. 

13 With the info box selected open the 
Text section in Properties.

14 Click Color and Effects (fig. 81).
15 Choose White as fill color.

In fig. 82 the info box now stands out from 
the copy text.
However the text starts and ends at the very 
edges of the colored text frame, which is very 
annoying for the reader.
This can also be solved in the Text section.

fig. 80 Properties / Colors

fig. 81 Properties / Text / Color and Effects

fig. 82 Info box with colored fill
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tExt with inDEnt

In the Columns & Text Distances section (fig. 
83) you decide how far from the edges of the 
text frame, the text should be. 
Usually you’ll use the same distance in all four 
fields (Top, Bottom, Left and Right).

16 Select the info box and open the Text 
section in Properties.

17 Click Columns & Text Distances (fig. 83)
and make these settings:
Top: 3 mm
Bottom: 3 mm
Left: 3 mm
Right: 3 mm

fig. 83 Properties / Text / Columns & Text Distances

fig. 84 Spread with info box
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iMaGe effeCts

You would normally use image editing programs such as Gimp or Photoshop in order to manip-
ulate images, after which you import the images in Scribus. But if it’s fairly simple adjustments 
of colors and contrast, you can do it in Scribus.  
In the spread on the previous page (fig. 84) it’s quite boring to say the least, that the same image 
has been used four times. But with some simple adjustments, the images can get a more illustra-
tive feel to them. 
The adjustments are made in the Image section in Properties by clicking Image Effects (fig. 85).

In the Image Effects dialog box (fig. 86) you select what kind of adjustment you want in the 
middle. The two buttons with arrows either assigns or removes the selected adjustment.
In the Options field you make settings for the selected adjustment. 
In the example below (fig. 87) each image has a Duotone-adjustment.

fig. 85 Properties / Image fig. 86 Image Effects

fig. 87 Three Duotone-versions of the same image
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layers

If you have a lot of objects on top of each other, it will be a big help to work with layers. 
The principle behind layers is very simple: By putting specific objects on different layers you 
can hide them, in which case only the objects, you’re concerned about at the moment is visible 
on your pages. Also layers prevents you from moving objects by mistake. 
You find the Layers window in Windows > Layers (fig. 88).
You make new or delete layers by clicking the + and – buttons at the bottom of the Layers window.
The two arrows at the bottom right moves the selected layer up or down in the window. The 
order of the layers in the Layers window reflects the order of the objects on the page. So; an 
object on the top layer in the window is on top of an object on the bottom layer. 
You hide layers by clicking benetah the eye icon. 
You can only work with objects on the active layer. So if you have several layers, you need to 
select the layer, you want to work with – by clicing in the Layers window or by selecting it in the 
Navigation bar.
You move an object from one layer to another by right clicking the object and selecting Send to 
Layer (fig. 89).

fig. 88 Layers window fig. 89 Right click and select Send to Layer
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paGes

In the Arrange Pages window (Windows > 

Arrange Pages) you get an overview of all 
pages in your document. The pages are shown 
as icons. By double clicking a page icon, that 
page will appear in the document window. 
You can change the order of your pages by 
dragging the page icon in the Arrange Pages 
window.
To delete a page you simply select the page 
icon and click the trashcan icon in the lower 
right corner of the window.
To insert new pages go to Page > Insert.

MastEr paGEs

A Master Page is a ‘template’ page. All objects 
(text, graphic etc.) placed on a Master Page, 
will automatically appear  on all pages, based 
on the Master Page in question. This way you 
only need to layout the fundamental design elements (like page number) ones.
Go to Edit > Master Pages to make a Master Page. 
A new page and the Edit Master Pages dialog box appears in the document window. You layout 
the Master Page just as any other page. 
Close the Edit Master Pages dialog box in order to return to the normal pages.
You can have several Master Pages – one for the content page, one for articles etc. 
Go to Page > Apply Master Page to assign the different Master Pages to your normal pages.

paGE nuMbErinG

To make automatic page numbering, you just make a text frame on the Master Page and selects 
Insert > Character > Page Number.
NB: In the 4-paged A5-folder, used as exercise in this guide, you only have two pages in the 
document. The page number will relate to these two pages – not the four pages, the document 
will have when it’s printet and folded. If you want page number in documents, where the pages 
are made by using guides, you’ll have to do them manually on each page.  
If your document are to be printet by an offset printer, you can make the document double 
sided – so in that case you will not make the pages by using guides, and therefore have no wor-
ries with the page numbers. 

fig. 90 Arrange Pages
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save in sCribus

paths

The general Save command (File > Save) saves th actual Scribus document, which is usually 
what you’re going for. But all imported images are not part of the Scribus document. 
A 120 page magazine with 200 images would be very slow to work with, if Scribus were to 
remember all pixel information of the images. 
Instead Scribus uses paths. 
A path tells Scribus the location of the images. The neccesary memory it takes to show the 
image is taken form the computers overall RAM instead of the small part of the computer 
memory, reserved for Scribus.
When you open the document, the path will tell Scribus where the image is found. If an image 
has been moved to a different location sinde imported in Scribus, it will not show. Therefore it’s 
important to keep your images in order by for instance making a folder holding all images for 
your document. 
In Extras > Manage Images you can keep an eye on all imported images. 
By selecting an image you can read a lot of information about it (fig. 91).
The Path tells you where Scribus finds the image. Below you can see the resolution of the image, 
it’s digital size and the resolution in which it will print (Effective DPI). 

If you are to work on the document on a different computer, remember to bring all images as 
well as the Scribus document. The same goes for the fonts used in the document. You can’t be 
sure that the same fonts are installed on the other computer.

fig. 91 Manage Images
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Export / pDf

If you export a document in PDF, you’ll end 
up with a ‘flat’ version of your document. This 
means that all images, fonts etc. are locked in 
the document. This file format is very useful, 
when you’ve finished working with the doc-
ument and want to mail it to for instance an 
offset printer. 

You export to PDF in File > Export > Save 

as PDF.
The dialog box Preflight Verifier tells you if 
there are any problems with the document 
(fig. 92).
One common problem is Text overflow, which means that the entire text are not visible in one 
of your text frames. In taht case you need to abort and solve the problem by making the text 
frame larger og by linking to a new text frame. 
Another common warning is Object is not on a Page. You can place objects outside of the actual 
page. Since these objects will not appear in the PDF, you’re are warned. 
At the top right of the Preflight Verifier dialog box you select a PDF profile – usually PDF 1.5.

When all problems are solved or ignored, the Save as PDF dialog box appears, in which you can 
make a range of settings.
The most important are:

fig. 92 Preflight Verifier

fig. 93 Save as PDF / General

Select what pages to export

Location of the saved PDF
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fig. 94 Save as PDF / Fonts

fig. 95 Save as PDF / Color

fig. 96 Save as PDF / Pre-Press

Fonts used in the document

Fonts Scribus recommends to embed (info box)

Fonts Scribus recommends to outline (info box)

Embed all fonts

Outline all fonts

Decide if the document colors should be converted 
to screen usage (RGB) or to print (CMYK)

Include crop marks

Include document bleed

Save PDF

embed or outline?

To embed a font in the PDF, means that the font infor-
mation is saved with the PDF file. When the PDF is 
opened on a computer, that does’nt have the fonts 
installed, the fonts will still appear in the file. 
Therefore all fonts should be embedded.

An outlined font has been made into vector graphic. 
The font is not saved in the PDF as an actual type-
face, but as a graphic element. This can be necessary 
sometimes, but usually it’s enough to embed the fonts.
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print

Select File > Print.
If there are any problems with the document the Preflight Verifier dialog box apperas (fig. 92).
When all problems are solved or ignored, the Setup Printer dialog box appars, in which you 
make settings for your print. 

The most important settings are:

fig. 97 Setup Printer

Select which pages to print

Print crop marks

Print the document bleed

Select printer


